Vulnerabilidad Spectre y Meltdown

spectre_meltdown_logoSe han descubierto dos vulnerabilidades en los procesadores modernos Spectre y Meltdown.

El primero Spectre mediante un fallo de la ejecución especulativa permite acceder a los contenidos de otros programas y afecta a la mayoría de los procesadores tanto de Intel, AMD y ARM.

El segundo Meltdown permite acceder al la memoria del equipo teniendo acceso a el contenido de otros programas como el del sistema operativo y solamente afecta a los procesadores Intel.

Anuncios